Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crash dump initialization failed!


  • Please log in to reply
2 replies to this topic

#1 Doug E Fresh

Doug E Fresh

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey/Miami
  • Local time:10:38 PM

Posted 01 June 2009 - 11:54 AM

After installing SP2 I've crashed a half dozen times. The screen goes black, the tower beeps and that's it. I've waited but it doesn't come back. Ctrl alt delete does nothing so eventually I'm forced to push the power button. Here is the error from the event viewer.

General - Crash dump initialization failed!

- System

- Provider

[ Name] volmgr

- EventID 46

[ Qualifiers] 49156

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2009-06-01T16:19:50.475Z

EventRecordID 100274

Channel System

Computer DougEfresh-PC

Security


- EventData

\Device\HarddiskVolume3
0000000001000000000000002E0004C001100000010000C000000000000000000000000000000000

The thing I find odd is that the exact same error happens two minutes before the actual crash. There are no application errors in this timeframe. The error above is followed by an unexpected shutdown error, obviously. And upon restart I get another error, but it does restart OK. Not sure if it's related.

System error 2(on startup): The Terminal Server has failed to create a new self signed certificate to be used for Terminal Server authentication on SSL connections. The relevant status code was Key not valid for use in specified state.

I'm going to run a memory test but otherwise I don't know what any of this means and have had no luck on google so far. So if someone could point me in the right direction it'd be appreciated.

Dell XPS 410
Q6600
8800 GTX
4 gig RAM
Vista SP2


EDIT: Also, I was copying a 2 gig file from my internal to my external during this last crash. Other crashes usually happened while starting quicktime, wma, vlc or copying pictures from my old camera.

Edited by Doug E Fresh, 01 June 2009 - 11:57 AM.


BC AdBot (Login to Remove)

 


#2 maki2012

maki2012

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:38 PM

Posted 01 June 2009 - 05:18 PM

What file is 2 gb? A movie or huge archive of files?

Anyway, you could have a virus preventing you from transferring anything over, but this is probably unlikely. A more realistic problem is that your hard drive is physically corrupted.

0x80000000 errors have to do with corrupt drivers.

You could go to device manager and try to roll back and then update drivers.

You could also do a system restore to the days before this started to happen if it is not a physical error.

#3 Doug E Fresh

Doug E Fresh
  • Topic Starter

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey/Miami
  • Local time:10:38 PM

Posted 07 June 2009 - 09:26 AM

I meant a 2gig folder, actually. Either way my computer hasn't crashed again since posting this. I don't think there's any problem with either hard drive, as the crash seemed completely random. The only think I really tried was this supposed fix:

Event ID 46 Volmgr Event ID 46 Crash Dump Initialization failed!

I noticed quite a few people have this problem. Here was my solution.

Goto Control Panel\System and Maintenance\System
Click on "Advanced System Settings" on the left panel
Under "Startup and Recovery" select "Settings"
Make sure you have a check mark beside "Write and event to the system log"

I always disabled these settings on XP and Vista before SP1, but it appears
this causes the above error message after Vista SP1 is installed.
This worked for me, I hope it helps somebody else.


I have SP2 but this is the only thing I came across that seemed relevant.

Whether or not this really changed anything, I don't know. Guess I'll just cross my fingers and hope everything stays running smoothly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users