Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hibernate


  • Please log in to reply
6 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:44 PM

Posted 01 June 2009 - 10:39 AM

XP hibernates fine but Windows 7 just reboots itself. I found XP used to do this depending on what USB port I plugged my Microsoft mouse into, but like I say XP operates fine now. Any ideas?
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


#2 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:44 PM

Posted 01 June 2009 - 11:02 AM

I thought it was as easy as enabling Hibernate in advanced power options, but although it seemed to work for a while, it's back to rebooting now.

Edited by fleamour, 01 June 2009 - 12:18 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#3 RonS WINDOWS-TEAM

RonS WINDOWS-TEAM

    Authorized Microsoft Rep


  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington, USA
  • Local time:11:44 AM

Posted 10 June 2009 - 04:21 PM

Perhaps there is a problem with that USB port like you mentioned. The mouse could be resting, not registering as resting, which would case the computer to not go into hibernate.

Cheers,
Ron S

Windows Outreach Team


Facebook - Twitter - YouTube

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:44 PM

Posted 10 June 2009 - 07:28 PM

Could be a hardware setting. I have the system listed in my signature and my computer hibernates just fine. I can wake it up with either a key press or a mouse button press and it opens to my password screen. What type of computer do you have? I have Windows 7 RC1
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 RonS WINDOWS-TEAM

RonS WINDOWS-TEAM

    Authorized Microsoft Rep


  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington, USA
  • Local time:11:44 AM

Posted 11 June 2009 - 01:01 PM

Sneakycyber definitely has a point here, which system are you running this on? Is it one in your sig or a different machine?
Ron S

Windows Outreach Team


Facebook - Twitter - YouTube

#6 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:44 PM

Posted 23 June 2009 - 11:18 AM

Yes, ASRock ConRoe 1333-D667 R3.0, same as my signature. Sorry did not get notification of this post, maybe in spam trap?

Edited by fleamour, 23 June 2009 - 11:34 AM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#7 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:44 PM

Posted 05 July 2009 - 03:23 PM

Seem to have solved hibernate problem by disabling USB selective suspend on all power schemes. Result!
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users