Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer takes 10 minutes to come up.


  • Please log in to reply
2 replies to this topic

#1 Ste H

Ste H

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:41 AM

Posted 01 June 2009 - 04:11 AM

Iv tried looking at the below topics to see if thers a similar question been asked and ther isnt. The trouble is when i start me internet explorer it loads up for about 10 minutes, then it comes on after 10 minutes?? i dont know y? iv got no virus at all and the rest of my windows is fine.

BC AdBot (Login to Remove)

 


#2 JJ2K

JJ2K

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Local time:12:41 AM

Posted 01 June 2009 - 02:54 PM

Try right clicking on the IE icon and click start without add-ons and does this method take 10 minutes to load also?

#3 belkin64

belkin64

  • Banned
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 01 June 2009 - 04:29 PM

I reccomend firefox, it is more secure and very upgradeable and had tabs before all others




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users