Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking with Zone Alarm


  • Please log in to reply
2 replies to this topic

#1 Derek Ellis

Derek Ellis

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:11:26 AM

Posted 31 May 2009 - 08:56 PM

I have just installed Zone alarm firewall on both of my computers.

I have two computers, a Desktop and a Laptop. The Desktop is wired and the Laptop is wireless.

My Desktop is able to "see" the laptop, and i can share files from it. But my Laptop cant see the Desktop, nor can i share files with it.

I am able to print from the laptop. Accessing the Internet is no problem as well. My Printer is connected to the desktop via USB cable.

Here is a screen shot of the error message.

I am using the only Adminstrator account on the system. Its acutally the only account.

Posted Image

Edited by Derek Ellis, 31 May 2009 - 09:34 PM.


BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:26 PM

Posted 04 June 2009 - 05:26 PM

Hello,

Have you tried pinging the desktop from the laptop?
Have you checked the firewall logs for blocked traffic?
Regards,

Alan.

#3 perrymc

perrymc

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 12 June 2009 - 12:35 PM

Not sure if you have solved your problem and also not sure my solution will apply to you but here it is just in case ...

My message was slightly different from yours

"Home is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Access Denied.

For a long time I tried to figure it out, then gave up and just ran back and forth with a USB memory stick. Decided to have another look and actually ran across a solution that was simple and did the job! Problem Solved! and I have no clue how or why ... Just thankful there are so many people out there smarter than me that are willing to share with the rest of us.

I used the following info to make a registry change on the primary computer that I could not access from the other computers in my network. Remember to back up your registry before trying to edit it.

You Might Not Have Permission to use this network resource
(http://www.annoyances.org/exec/forum/winxp/t1056577268)

Here's what ya really need to do to fix the problem... Straight from the DragonWiz the problem can occur if
Restrictanonymous is set to 1

1. Click Start, click Run, type regedit in the Open box, and then click OK.
2. Locate and then double-click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. In the right pane, double-click restrictanonymous.
4. Make sure that the value in the Value data box is set to 0, and then click OK.
5. Close Registry Editor.
6. Restart the computer.

This completely eliminated my problem! Perhaps it will work for your situation.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users