Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox is not working correctly


  • Please log in to reply
3 replies to this topic

#1 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 29 June 2005 - 10:18 AM

Well I lately noticed my firefox is working very badly. Some images dont show up like they should but work fine on IE, sometimes some pages wont load but just sit there and when I use IE they come up in a flash and then I can only open 1 windows of FF.

Also I cant open the extension tab at all it just sits there once I click extensions.

I have a few extensions installed maybe this could be the problem? But how can I remove them if I cant get the tab open?
Thanks

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:34 AM

Posted 29 June 2005 - 12:07 PM

Hey, cows.
Haven't heard from you in a while.

Have you tried to uninstall, then reinstall?
Remember to remove the hidden Profiles folder, after you uninstall.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 29 June 2005 - 05:09 PM

Well I have all my favs on it? How do I back them up?

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:34 AM

Posted 29 June 2005 - 08:58 PM

Your bookmarks are in the profile folder. You might want to leave that folder alone and try uninstalling/reinstalling the rest of FF first. If that doesn't resolve your problem, you can save the bookmark file to another place on hard drive and then reinstall it.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users