Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No "what you hear" option


  • Please log in to reply
8 replies to this topic

#1 tiverty

tiverty

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 31 May 2009 - 03:36 PM

I had posted in audio, but was told to try here for better assistance from another member.

I'm trying to set up my computer to record what is going through my sound card. I have a _. I'm using a free software called Free Sound Recorder and to use the recording from sound card feature I have to enable stereo mix or what you hear. I double click on the speaker in the bottom right corner, and go to options, then properties. in my Mixer device drop menu i select Realtek HD Audio input so my recording bubble is selected but I only have the options to enable Line Volume and Microphone. Where is my Stereo Mix (also may be called What U hear, wave, Stereo out) box? (i have XP, as to why im here)

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:14 PM

Posted 31 May 2009 - 05:43 PM

Right-click on speaker icon, click Open Volume Control.

Click Option/Properties...select the items you want displayed.

Louis

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:14 PM

Posted 31 May 2009 - 07:24 PM

The topic in Audio and Video is here http://www.bleepingcomputer.com/forums/t/229013/no-stero-mix-or-what-you-hearoption/

Hamluis, I suggested the same thing you did in that topic-it didn't work.
In order to avoid confusion, I'll have a moderator lock the Audio/Video topic.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:14 PM

Posted 01 June 2009 - 08:59 AM

Thanks, QE...I'd have to suspect driver corruption, in that case.

I would uninstall the audio device (using Device Manager), then reboot and reinstall same.

I have Realtek HD Audio on this system and the way that I explained it...is what is supposed to happen if the drivers are undamaged and working as they should.

Louis

#5 Roderunner

Roderunner

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland UK
  • Local time:03:14 AM

Posted 01 June 2009 - 08:26 PM

As promised. Click thumbnail to view.

Attached Files


Edited by Roderunner, 01 June 2009 - 08:49 PM.

George's PC Specs. / Laptop.  Desktop.


#6 tiverty

tiverty
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 01 June 2009 - 11:51 PM

Thank you roaderunner for your offer of helping me out, but mine does not look like that :thumbsup:

The attached image is what my options are when I go to where I was told by you guys.

Attached Files



#7 Roderunner

Roderunner

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland UK
  • Local time:03:14 AM

Posted 02 June 2009 - 02:43 AM

The route to getting to my suggestion is Control Panel > Sound > Recording

George's PC Specs. / Laptop.  Desktop.


#8 tiverty

tiverty
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 02 June 2009 - 01:12 PM

i dont have anything like that path.

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:14 PM

Posted 02 June 2009 - 03:26 PM

Uuuuhhh...stereo mixer, etc. appear as Playback options, not record options. You don't need to do anything to the Record options.

You need to enable the playback options...the device records from the playback via the sound card.

http://www.sound-recorder.biz/freesoundrecorder.html

Then...if you play a song via CD, from your system, whatever...you use the program to record it from the sound card.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users