Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't undo password protect on resuming from screen saver


  • Please log in to reply
6 replies to this topic

#1 mr allix

mr allix

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:03:58 AM

Posted 31 May 2009 - 01:52 PM

The check box in the screen saver settings "On resume, display logon screen" is gray and i can't uncheck it. I would like to uncheck it, any suggestions?

BC AdBot (Login to Remove)

 


#2 maki2012

maki2012

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 PM

Posted 31 May 2009 - 02:25 PM

What kind of protection (Firewall, anti-malware) do you use? Some programs lock these settings against change from malware.

#3 mr allix

mr allix
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:03:58 AM

Posted 31 May 2009 - 03:02 PM

nothing at all

#4 maki2012

maki2012

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:58 PM

Posted 31 May 2009 - 05:04 PM

First: You need to get some. Try Malwarebytes Anti-Malware and Zonealarm for firewall.
What are your computer stats? Make, model, OS, etc.

#5 mr allix

mr allix
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:03:58 AM

Posted 07 July 2009 - 06:21 PM

this is seriously driving me crazy does anyone have any ideas? it happened after i enabled it on a program "vista manager" and then uninstalled the program without disabling it. i reinstalled vista manager and disabled the option but the check box is still grayed out under the screen saver options

#6 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:04:58 AM

Posted 07 July 2009 - 06:33 PM

hello speaking of driving me crazy. have you noticed your avatar??lol

anyway can you switch screensaver to "none"? does that help?
Have A Great Day

...........Kenny.............

#7 mr allix

mr allix
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:03:58 AM

Posted 07 July 2009 - 08:05 PM

indeed i can. haha i made that avatar five years ago haha. i suppose ill stick with none for now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users