Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HL-DT-ST DVDRAM GSA-4163B is not playing or burning


  • Please log in to reply
1 reply to this topic

#1 mgm99t

mgm99t

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 AM

Posted 31 May 2009 - 11:14 AM

Hello Bleeping computer people,

I have used bleeping computer forum once in the past to assist me with some virus issues and everyone was very helpful. I'm hoping I'll be able to be helped again.

The current problem I'm having is I put a music cd or dvd or program software into my disk drive and the light on the front blinks, by my mouse on my monitor I get a little cd, then it disappears and I get a hour glass beside my mouse then I get a popup saying Please insert a disc. After I hit cancel under my details on my computer (while highlighting dvd drive E:) it turns into CD drive E: and it still does not read any cds.

I have changed to DMA if possible instead of PIOS. I have deleted upper filters. I have uninstalled and reboot and dvd drive would be recognized each time without working though. The DVD drawer opens and closes.

I opened up the computer and everything is securely tightened. I was not able to put the ribbon from the dvd drive into another slot since ther is none.

Any help is appreciated. Thanks for your time.

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:17 AM

Posted 31 May 2009 - 01:28 PM

It sounds like the read lens has failed.
The only fix is to replace the drive.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users