Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer lagging, wireless internet light always on even when no browsers open


  • Please log in to reply
1 reply to this topic

#1 mcn2114

mcn2114

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:20 PM

Posted 30 May 2009 - 04:12 PM

Hello,

I have recently experienced some annoyances in terms of lag on my computer. Also, the wireless internet light is always on even though i have no browsers open and have disabled avg antivirus for email scanning/instant protect etc. Furthermore, i cannot seem to use msn messenger, every time i try and log on, it tries connecting only to tell me that the service is unavailable, its as though something is blocking messenger from running.

I have ran numerous scans with avg, and kapersky and they don't find any problems. I have also run malwarebytes and it does'nt detect anything either. This is extremely fishy and i know there is something being transmitted via my wireless connection because i can hear it, even though no browsers are open. I have also ran combofix. All the files seem to be in order, but if it is possible, can i have someone check my hijack and combofix logs, maybe there is something i've missed? I am running Windows XP, any help would greatly be appreciated.


Thank you,

Micheal

Edited by mcn2114, 30 May 2009 - 04:17 PM.


BC AdBot (Login to Remove)

 


#2 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:08:20 PM

Posted 30 May 2009 - 10:47 PM

The wireless light is usually on when the wireless card is turned on, not when its sending data. So it doesn't matter if a browser window is open or not. Can you surf the internet?

There's something about msn messenger that will give you that error if your date/time is wrong. Double check your date and time on your system and make sure they are correct.

As far as analyzing the HJT log, you need to open a new topic in the HJT logs forum and post your log there. That's the only place the Bleeping Computers allows HJT logs to be posted.
What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users