Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pc totally messed up


  • This topic is locked This topic is locked
16 replies to this topic

#1 jon2

jon2

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 30 May 2009 - 03:04 AM

Yesterday i downloaded pctools spyware doctor starter edition with google pack and pctools antivirus but suddenly an error occured after rebooting , my pc don't startup so i restore it to last known good configuration but everything seems not ok...Slow startup, minimal running services, can't get my network adapter acquire connection and can't uninstall google update...I'm planning to do also a complete reformat...

BC AdBot (Login to Remove)

 


#2 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 31 May 2009 - 02:21 AM

my network seems acquiring for connection forever but can't connect ...it cycles and cycles but not blinking
my program works well but it take century before going to desktop...i can't uninstall google pack...I'm now running spyware doctor

#3 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:01:50 AM

Posted 31 May 2009 - 02:40 PM

Try a System Restore to before you installed the stuff that messed you up. Go to Start - All Programs - Accessories - System Tools - System Restore and select a restore point from a day before the problems started.
What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?

#4 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 31 May 2009 - 11:11 PM

i did it...but all my drivers like sound keep on uninstalling ...i can't open my windows firewall saying some associated service not running...i tried to uninstall the drivers and after restarting it worked but after restarting again back to my problem again...My network connection uninstalled Qos packet scheduler i don't know why it is missing...What i remember is that the moment i am downloading google pack, i got disconnected...then my pc hang up...i can't cancel the installation (the google earth ) i had installed google desktop,photoscreensaver (but blocked by threatfire). I also downloaded and installed pctools antivirus and updated it but i think this is the root of the problem, it started to hang up and disconnected...Then after restarting, no sounds, the network icon keeps on cycling and says acquiring for network but never been connected ... I tried to uninstall google pack but i received an error...My big problem is I can't get my cdrom to work because I'm planning to reformat now since I don't have any documents to back up(bec. I already did it before)...My pc is running faster now because I don't have any installed programs and antivirus..It uses only 145 Mb but the startup is slow and no sounds...I already manually updated sp3 but can't fix it...

#5 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 31 May 2009 - 11:16 PM

i also can't find machine.inf because i wanted to reinstall drivers but no luck.....I also installed tuneup utilities (followed advises to fix problem and it ran smoothly) before but never been in this issue till i installed pctools antivirus and spyware doctor starter edition with google pack while running avira and threatfire which blocked some changes in my system...

#6 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:01:50 AM

Posted 01 June 2009 - 09:10 AM

Do you have pctools antivirus AND avira antivirus installed right now? If so, that could be a part of the whole issue. You can't have two antivirus programs protecting the same machine. The will conflict with each other and create lots of issues. You need to uninstall one or the other.
What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?

#7 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 03 June 2009 - 09:46 AM

no i don't have 2 antivirus i'm trying them one by one which one will catch more bec. i'm suspecting my pc to be infected...it's been 2 years since i last reformatted my pc coz my cdrom broke...i uninstalled them...i try to fix it by combofix because i have no choice coz i can't install any program and can't run firewall even windows firewall and other security program but combofix fixed my problem...but now after 2 days i have my problem back.. i already installed superantispyware, avira, malwarebytes and comodo...then they catched over 60 infections....superantispyware catched trojan hugipon and unknown trojan...i can't remember what malwarebytes catched i will rescan again...avira catched adspy spatch... my wallpaper constantly changing to something black
like before...i don't know why i got this i had just had received update for my windows...

#8 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 03 June 2009 - 09:50 AM

when i tried to install spyware doctor i already uninstalled avira but has threatfire running but i uninstalled all of them and other security programs coz they won't start right and don't catch anything except spyware doctor and then i unistalled again spyware doctor so there's no any running security program before using combofix..

#9 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 03 June 2009 - 09:52 AM

maybe i have infected files that triggered the infection to run again because i backed them up copied to newly formatted usb...i remember having infected by winlog.exe,,,,explorer.exe(infected), virut / sality virus and other generic trojan clicker..i disabled all autoruns but maybe triggered to run the infection again after accessing the backup files or while copying it

#10 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 03 June 2009 - 09:58 AM

before using combofix my clock constantly change and my wallpaper disappears i can't connect to internet and can't update or maybe receive fake updates because it's weird that malwarebytes don't catch anything including superantispyware...but after running combofix i reinstalled them again and run normally.It' also weird that my browser has not been hijacked coz i got to this site...

#11 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:01:50 AM

Posted 03 June 2009 - 10:36 AM

I suggest using HiJack This and post the log in a new topic in that forum.

Read this topic before using HiJack This

Sounds like you may have a rootkit that has dug into your system. Be patient with the HJT forum because only specially trained techs can help you there. They are backed up some so wait a day or two after posting your initial topic before expecting a response.

Good Luck

Edited by possumbarnes, 03 June 2009 - 10:36 AM.

What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?

#12 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 03 June 2009 - 10:39 PM

does it mean that my other computer may be infected also coz i transferred my files into it...should i separately post the scan for the 2 machines? or a clean reformat will do?

#13 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 03 June 2009 - 10:47 PM

how if all my gazillion files are infected how can i save them? Is it possible for a picture, doc, avi's or movies, pdf, html,etc...to be infected and cannot be seen in any other scanner because previously i have consulted here in bc and one guy said that there's no other solution in removing sality other than reformatting and don't backup exe's and html's...but i'm worried about my ebooks and documents...

#14 possumbarnes

possumbarnes

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee, USA
  • Local time:01:50 AM

Posted 04 June 2009 - 12:41 PM

The reason I suggest posting in the HJT forum is that you may not be infected at all. You may have a simple Windows corruption. If so, then the HJT team should move your questions over to the Windows XP forums where people that know more about the operating system side hang out.
What's more irrational--a guy who believes in a God he cannot see or a guy who is offended by a God he doesn't believe in?

#15 jon2

jon2
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 05 June 2009 - 04:56 AM

maybe you're right...i have corrupted windows coz i tried the sfc /scannow command in run and it asks for xp cd...what will i do i don't have working cdrom?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users