Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FF Download Box Not Clearing


  • Please log in to reply
3 replies to this topic

#1 SubMariner

SubMariner

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 29 May 2009 - 01:01 PM

I am using FF 3.0.10. Ever since this most recent update, the Downloads dialogue box is not clearing. Even though the download completes properly, the dialogue box remains visibile & it says that that the dl is commencing. I then have to go in & manually clear the box to remove it.

Per a thread in a FF forum, I deleted the downloads.sqlite file from my Profile folder while FF was closed. But even though I've done this at least 2x, the problem remains. (See http://support.mozilla.com/tiki-view_forum...&forumId=1)

This didn't happen with the previous version of FF. Also, I have NOT added any new Add Ons.

Extensions installed:
CS Lite 1.4
Dictionary Search 3.0
Canadian English Dictionary 1.1.2
US English Dictionary 3.0.3
Microsoft .NET Framework Assistant 1.0
Password Exporter 1.1
StumbleUpon 3.29
Surf Canyon Search Engine Assistant 2.04



Plugins installed:
* Photodex Presenter Plugin 3,50,0,2249
* Default Plug-in
* Adobe PDF Plug-In For Firefox and Netscape
* The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
* Java™ Platform SE binary
* RealJukebox Netscape Plugin
* RealPlayer™ LiveConnect-Enabled Plug-In
* 6.0.12.1662
* np-mswmp
* Office Plugin for Netscape Navigator
* Shockwave Flash 10.0 r12
* iTunes Detector Plug-in
* Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
* Google Update
* Java Plug-in 1.6.0_10 for Netscape Navigator (DLL Helper)

Any help is gratefully accepted with many thanks and much kow-towing. ;)


=SubMariner=

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:43 AM

Posted 29 May 2009 - 11:00 PM

I am unable to view your other topic.

Please check this setting:

Options ==> Tools ==> Privacy Tab

Under history, you will see the following text "Remember What I've Downloaded". If there is a checkmark beside it, you will need to remove it.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 SubMariner

SubMariner
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 30 May 2009 - 07:59 AM

Hiya,

Sorry that the link doesn't work. No idea why that happened, 'cuz I tested it from the preview pane before I put up my post. :flowers:

Anyways, it looks like your solution may have worked. Amazing how in the FF forum I've gotten little, if any help! Another interesting point is how this was never an issue in previous FF versions. Methinks they changed the default.

Thanks!
:thumbsup:

Edited by Orange Blossom, 30 May 2009 - 01:45 PM.
Remove unnecessary quote. ~ OB

=SubMariner=

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:43 AM

Posted 30 May 2009 - 01:44 PM

Sorry that the link doesn't work. No idea why that happened, 'cuz I tested it from the preview pane before I put up my post. :flowers:


It may have to do with the "tiki-view" that I see in the link.

Anyways, it looks like your solution may have worked. Amazing how in the FF forum I've gotten little, if any help! Another interesting point is how this was never an issue in previous FF versions. Methinks they changed the default.


Glad the problem is resolved.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users