Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC rebooting due to RAM


  • Please log in to reply
3 replies to this topic

#1 LuisAE

LuisAE

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 28 May 2009 - 10:46 PM

About a month ago I purchased two 2GB kits of RAM. Each kit came with two 1GB (PC4200 DDR2 533 PC2-4200) low density chips. Once I recieved the two 2GB kits, I installed them into my computer. After installing the RAM, I turned on my PC and my OS began to start up.

Once Windows Vista started up, I went to Control Panel then to System to make sure I had the right amount of memory (4GB in total); I checked and noticed that only 3GB was showing. At first, I didn't understand why there was only 3GB rather than 4GB. So, I shutdown my computer and took out all of the chips then put them back in. I turned on my computer and checked once more but there was still only 3GB showing. I was confused.

I tried once more. I shutdown my computer, took out all of the chips but this time when trying to install the RAM, I struggled a bit. I managed to get them in; however, when I turned on my computer, instead of getting the Dell boot screen as I usually do before Windows starts up, I got a black screen with white letters and numbers on the top left corner. I can't remember exactly what it said but I remember seeing DDR2 some where inbetween. Everytime I try pressing Enter or any other key on my keyboard nothing happens.

I turned off the computer and powered it back on but got the same message. I turned off my computer again then took out the RAM once more to check if there were any visible scratches or cracks on any of the chips; but nothing. This time, instead of putting all of the chips back into the computer I decided to put just one set (2GB) of RAM. After putting the 2GB of RAM I turned on the computer and got the same black screen. At that point, I was convinced that the RAM was damaged due to my struggling when trying to install it.

I took out the first set of RAM then tried the second. This time the computer booted up and Windows Vista began to start. I went to Control Panel then to System to see how much RAM was showing up; it showed 2GB. I said to myself, "Okay, then I must of just damaged the other set of chips." I accepted the fact that the other set of RAM was damaged.

A few minutes later, suddenly, the screen goes black then "The Blue Screen of Death", as they call it, pops up and my computer reboots. It does this every time I have the memory sticks installed into my computer. I'm left with no choice but to use the original RAM that came with my PC.

Why is this? Is my second set of RAM damaged as well? Or is there something that i have to do? Any suggestions would be greatly appreciated. Thanks in advance.

BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:22 AM

Posted 29 May 2009 - 12:34 AM

It's possible the RAM sticks are damaged. You can run Memtest to check for defects. Download the program and let it run for several hours or, even better, over night. If you have 4GB of RAM installed on a PC running a 32-bit OS, Windows will only use 3 to 3.5GB of it due to memory addressing. 64-bit operating systems can use far more memory and are not bound by this limitation.

3939.png

 


#3 AMD010

AMD010

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:kansas
  • Local time:11:22 PM

Posted 29 May 2009 - 12:40 AM

Well Windows only sees 3GBs of ram because a 32 bit OS can only use 3GBs of ram. You will have to upgrade to a 64 bit OS. As for the reason that your one set of memory is not working I am not sure. Try putting all 4 memory sticks back into the machine, if windows still only sees 3GBs than you are fine, if it does not start, then try putting in each memory stick one at a time then start windows. use this program to run a test on the memory http://www.memtest86.com/

I think my upgrading vista to SP1 you can "see" 4GBs of RAM but it will still only use the 3.2GBs.
Hope this helps.
Win XP Pro, Windows 7, Ubuntu. AMD Athlon X2 5600+ 4x1GB DDR2800, 500 GB SATA, Geforce 8500GT.

MCTS, A+, Net+.

Microsoft: "You've got questions. We've got dancing paperclips."



Posted Image
Fight Spam! Click Here!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:22 PM

Posted 29 May 2009 - 12:47 PM

Just a note...rather than run Memtest or Memtest86, you should run the Memtest86+ utility, Memtest86+ - Advanced Memory Diagnostic Tool - http://www.memtest.org/#downiso

See the Known Problems section in Wiki on Memtest86, http://en.wikipedia.org/wiki/Memtest86

Louis

Edited by hamluis, 29 May 2009 - 12:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users