Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NT Authority\System shutting down computer


  • Please log in to reply
4 replies to this topic

#1 Handmaiden

Handmaiden

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:06:37 PM

Posted 28 May 2009 - 08:19 PM

Hello,

Does anyone have any idea how to resolve this issue. When the computer is plugged into the internet, a message comes up saying that the NT Authority\System is shutting down the computer, and you have about one minute to save all your work before the computer reboots itself. This does not happen everytime that the computer is connected to the internet, and I haven't kept track of the time frame as to how often this does happen.

From the research I've done, the NT Authority\System error message, if you cann cal it that, is supposed to be connected to Lavasoft Adaware. I have done the following:

I tried updating Lavasoft av, with great difficulty, but it found nothing more than cookies.

The following is a quote from research done on Cnet: See the guide by Lavasoft on how to remove the trojan:
http://www.lavasoftsupport.com/index.php?showtopic=345

If the above will not help, you might want to try to use:

1. Smitfraudfix http://siri.urz.free.fr/Fix/SmitfraudFix_En.php
2. SUPERAntispyware from http://www.superantispyware.com
3. RogueRemover from http://www.malwarebytes.org/rogueremover.php

The following is what happened after following the information on Cnet:

Super Antispyware found 4 vundo variants -- but when I followed information to remove these, nothing could be found. Also, the Super Antispyware found 3 trojans, no names given, and no longer shows any indications that they are in the system, so I can only assume, that with all the info I was given and followed, that the trojans are gone.

Smitfraud fix couldn't find anything after being installed, so I'm assuming it fixed whatever it was supposed to. Vundofix was installed, and after installation couldn't find anything, so I'm assuming that this also fixed whatever it was supposed to.

I've searched the forums w/in Bleeping Computer & couldn't find anything, so I hope someone can give further guidance.

Thanks for your time.

I can send a HJT log if needed.

Thanks again :thumbsup:

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:37 PM

Posted 30 May 2009 - 07:40 PM

Not to many people recommend AdAware anymore. There are better tools out there



The process of cleaning your computer may require you to temporarily disable some security programs. If you are using SpyBot Search and Destroy, please refer to Note 2 at the bottom of this page.

Please download Malwarebytes Anti-Malware and save it to your desktop.
alternate download link 1
alternate download link 2
  • Make sure you are connected to the Internet.
  • Double-click on mbam-setup.exe to install the application.
  • When the installation begins, follow the prompts and do not make any changes to default settings.
  • When installation has finished, make sure you leave both of these checked:
    • Update Malwarebytes' Anti-Malware
    • Launch Malwarebytes' Anti-Malware
  • Then click Finish.
MBAM will automatically start and you will be asked to update the program before performing a scan.
  • If an update is found, the program will automatically update itself.
  • Press the OK button to close that box and continue.
  • If you encounter any problems while downloading the updates, manually download them from here and just double-click on mbam-rules.exe to install.
On the Scanner tab:
  • Make sure the "Perform Quick Scan" option is selected.
  • Then click on the Scan button.
  • If asked to select the drives to scan, leave all the drives selected and click on the Start Scan button.
  • The scan will begin and "Scan in progress" will show at the top. It may take some time to complete so please be patient.
  • When the scan is finished, a message box will say "The scan completed successfully. Click 'Show Results' to display all objects found".
  • Click OK to close the message box and continue with the removal process.
Back at the main Scanner screen:
  • Click on the Show Results button to see a list of any malware that was found.
  • Make sure that everything is checked, and click Remove Selected.
  • When removal is completed, a log report will open in Notepad.
  • The log is automatically saved and can be viewed by clicking the Logs tab in MBAM.
  • Copy and paste the contents of that report in your next reply and exit MBAM.
Note:
-- If MBAM encounters a file that is difficult to remove, you may be asked to reboot your computer so it can proceed with the disinfection process. Regardless if prompted to restart the computer or not, please do so immediately. Failure to reboot normally (not into safe mode) will prevent MBAM from removing all the malware.

Note 2:
-- MBAM may make changes to your registry as part of its disinfection routine. If you're using other security programs that detect registry changes (like Spybot's Teatimer), they may interfere with the fix or alert you after scanning with MBAM. Please disable such programs until disinfection is complete or permit them to allow the changes. To disable these programs, please view this topic: How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Handmaiden

Handmaiden
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:06:37 PM

Posted 06 July 2009 - 08:29 PM

Hi Mark

Thanks for your help. I did everything you said back in May, and the computer ran well, until recently, and then last evening, the same old problem was back. I can not update any antivirus / spyware. I have not tried to put the computer into safe mode, but I have tried to go in as administrator, w/o success. :trumpet:

So, I went back and ran the program (Malwarebites Anti-Malware) again, and ended up with a clean slate. I have run Kaspersky online scan -- it found nothing, every program I have run can't find anything malicious or suspicious. But there must be something there, otherwise, why would I still be getting the NT Authority \ System shutdown message? :flowers:

Any additional suggestions?

Thanks!!! :thumbsup:

You mentioned in your last post that there is something better than AdAware -- what would you recommend? Also, during the research to try to resolve this issue, one site said that one firewall was not sufficient, any suggestions / recommendations?

Thanks again!

Edited by Handmaiden, 06 July 2009 - 08:32 PM.


#4 Handmaiden

Handmaiden
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:06:37 PM

Posted 12 July 2009 - 05:03 PM

QUOTE
Hi Mark

I revisited my original post with your comments, (May 30th was where you answered my original post, I believe) and have tried to go back over various things to see why the computer that I have been trying to resolve issues on for the past month plus, and is still shutting down when we plug into the net.

Tonight, while running Kaspersky Online scan, I decided to see if I could resolve some other issues with the computer, namely, the inability to schedule tasks to run automatically. I decided to highlight one, MP Scheduled Scan, and right click to get to properties for said subject (I have a Cannon Multipass Copier/Scanner, but I didn't know if this scheduled scan is for the copier/scanner or Windows Defender.). On the Task tab, it says run: "C:\ProgramFiles\Windows Defender\MpCmdRun.exe" Scan -RestrictPrivileges -- and then I looked down at Run as:" and it says NT Authority\System, and a Set password option next to it.

So, the question I have for you is, is it possible that the Run as: NT AUTHORITY\SYSTEM is the reason that this computer keeps shutting down? All the other tasks that were scheduled say/said Run as: PC\Lindy. I've been trying for days, now, to resolve this problem for a family member, and am weary of running into brick walls. If you have any ideas, suggestions, knowledge, etc., it sure would be appreciated.

Thanks

Have a great day.

Handmaiden

P.S. Kaskpersky is still running at the moment, but has not been able to find anything as of yet.

Thanks again for your help



Sorry I missed your last post to the topic

QUOTE
NT Authority\System,

I believe you arei infected with the sasser virus. Please read this link:

http://www.pchell.com/virus/sasser.shtml

Hi Mark

Sorry for the PM --

I have gone thru pchell.com, and everything suggested in the way of patches which are of no help, b/c the computer is only 6 months old. I apologize for not telling you fm the start. I looked for all the things that were to be removed and couldn't find any of them. In the end, I have run the Symantec fix tool. Symantec says that this computer is not infected w/the Sasser virus.

Any additional suggestions?

There has been an occassional message that sometimes either preceeds or follows the NT Authority \ System shut down, and it is "Generic host process for Win 32 Services has encountered a problem", other than that, there is no other messages or error windows.

Thanks for all your time and effort. It is greatly appreciated!!

Edited by Handmaiden, 12 July 2009 - 05:05 PM.


#5 Handmaiden

Handmaiden
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:06:37 PM

Posted 04 August 2009 - 02:02 PM

Ok, if the moderator is not going to reply back to these postings, I'll have to go elsewhere for help.

I have continued to search for answers to the NT Authority \ System shutdown. I've read other posts within Bleeping Computer, and tried some of the things that were suggested, as in the response to NYCGOONER. These links that were listed in this particular post were downloaded and run.

To date, I have run Symantec's Sasser worm fix -- Symantec says that the computer is not infected with Sasser

I have run McAfee's Stinger -- McAfee says that the computer is not infected.

The last SuperAntispyware scan revealed nothing wrong with the computer

and yet -- the computer still shuts down whenever it chooses saying that the NT Authority \ System is shutting down, blah, blah, blah.

Ok, so I need help. I have been fighting this since March/April, if I remember correctly. I have other work to do other than fix this computer, which is only 6 months old.

Any suggestions????????

I'd appreciate any help that anyone can give to the resolution of this problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users