Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


AutoCad plotting problem

  • Please log in to reply
No replies to this topic

#1 Amyismynamey


  • Members
  • 1 posts
  • Local time:10:27 PM

Posted 28 May 2009 - 02:08 PM

I am using Autocad Map 2005 and sometime within the last month or two, my plotting settings have changed unbeknowst to me. I sent plot files to the printer with a third party spooler and, in the past, it would not start printing until the whole file had finished being spooled to the printer. Now the printing starts immediately and I DO NOT have that option checked in my printer properties dialog box. I have it set to spool for faster printing and not to start until the last page is completed spooling. I am ready to pull my hair out. It is not uncommon for me to send 10+ very large print files to the plotter at one time and let them print overnight. With it printing immediately, it is trying to process more than one at a time and it is blowing my printers memory. I am printing to a HP Designjet 755. I am absolutely certain that this is specific to my computer as others are not having this problem but I have been unable to find the solution. I am thinking that it may be possible that a Windows update might have caused this? Please help is you have run into this problem. Thanks!

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users