Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer and Updates will not run but I am connected to the Internet


  • Please log in to reply
No replies to this topic

#1 cretechs

cretechs

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 28 May 2009 - 11:42 AM

I have an HP Pavilion a1483w running Windows XP Media Center Edition 2005 get an IP address and show that it is connected to the Internet but will not let me browse the internet or run any updates. I have installed a newer version of IE because I thought that maybe the version I had was so out of date but I still can not browse or update windows or my anti-virus. I have also double and triple checked all my connection settings and everything seems to be in order. Any help will be greatly appreciated. Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users