Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VISTA won't start.


  • Please log in to reply
1 reply to this topic

#1 ftl900

ftl900

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:59 AM

Posted 28 May 2009 - 10:31 AM

My Dell Inspiron 1420 just decided it couldn't start up.

At first I could get into the boot menu and had options for repair, restore, etc. I let Vista try to repair itself a few times, and tried the most recent restore point. Now I have fewer options left- it goes through POST and then ends up with a blank screen. I have a Generic Vista recovery CD that I downloaded that gets me back into the repair/restore options screen, but now the laptop doesn't see any restore points, and when I run repair, it thinks the OS is fine. Still won't start, and won't go into safe mode either.

Side note: nothing new had been installed recently. It was running fine when I shut it down.

Additional complications: I don't have a COA or Dell recovery CD for this laptop. The recovery CD I have is generic for Vista and I downloaded it online and burned the CD. The laptop was pre-loaded with Vista Ultimate from the factory and has the sticker on it, I just don't have the COA or anything to reinstall it.

On other systems with XP, I could go in and repair or replace all of the startup files. Does this option exist for Vista? I don't mind reloading it from scratch, except I don't have the Dell recovery CD for it, and don't have the COA for it.

I think this generic recovery CD will reload it if I could find the COA for the laptop- I got stopped at the COA entry field- the numbers on the bottom of the laptop evidently are not the same thing. It does allow me to browse files within Vista via command prompt and I was able to copy files and pics onto a USB drive. Is there anywhere I can get the original COA out of the OS from a command prompt?

TIA!!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:59 AM

Posted 29 May 2009 - 12:42 PM

The last time I replaced a set they were free
https://support.dell.com/support/topics/glo...n/backupcd_form
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users