Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

guys, i need your opinions..


  • Please log in to reply
2 replies to this topic

#1 k2n6g

k2n6g

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 28 May 2009 - 03:52 AM

weeks ago, while using my computer, the display in the monitor always got blurred then hungs up. i thought it was my video card so i bought a new one. when i installed it & it works fine but suddenly the same problem occurs up to the point that when i turned on the pc, the monitor shows nothing.. what i did is i tested my monitor, video cards (old one & new), and memory in other pc and they are all working. so i suspect that the motherboard or processor are the problem.. i need your opinion guys about this.. thanks and god bless!

BC AdBot (Login to Remove)

 


#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,253 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:03:30 AM

Posted 28 May 2009 - 04:25 AM

Did you try hooking another monitor up to your computer? Do you have onboard video? If you have onboard video, I would try hooking up to that and see what happens. If not, try the other monitor, and video card, one at a time, in your computer. If you get the same bad results, I would guess the mobo is acting up.

I've been wrong before, so don't go buying a mobo just on my word.. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 k2n6g

k2n6g
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 31 May 2009 - 09:16 PM

yeah! i tried everything, by hooking other monitor & video card but to no avail. i guess the mother board is the problem.. tnx 4 ur time bro! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users