Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explore lock-up


  • Please log in to reply
No replies to this topic

#1 Sharkdog

Sharkdog

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:42 AM

Posted 28 May 2009 - 02:39 AM

I run an I7 2.66 with vista eternity64 and every once in awhile i will lose the ability to surf with IE even though my connection to the internet is still open and operating seemingly normally. The diagnose problem button does not help and suggests contacting my ISP(you can imagine how helpful they are with something like this :thumbsup: ). I am sure it is not the connection itself because any and all other programs i have which access the internet work fine during one of these episodes. Ive tried cycling the router and modem power to no avail. The only thing that seems to fix it is a restart but this is frustrating and can be a big problem when coding. I am reluctantly considering going back from IE 8 to IE 7(not sure it will even help). any help would be greatly appreciated.

Sharky-

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users