Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Audio Service Keeps Stoppping


  • Please log in to reply
1 reply to this topic

#1 noemail4me

noemail4me

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 27 May 2009 - 10:56 PM

I continually have to tell windows audio service to 'start'.

Windows XP Pro, SP3
HP 1440 Media Center Edition

Here's what happens. When I start the computer, I hear the windows start-up music. Then, after boot up completes, somewhere in the process, the windows audio service stops. I have run services.msc, highlight windows audio service. This system is set to run automatically. But invariably, it will stop running. Yes, everything will run after I click on 'start'. But after a little while it stops itself again.

I've check the dependencies list in 'services' and both are set to run automatically as well (Plug&Play and RPC). I've uninstalled and reinstall drivers and have seen no help.

Any thoughts?

BC AdBot (Login to Remove)

 


#2 noemail4me

noemail4me
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 10 June 2009 - 10:57 AM

I am still having this problem. Can anyone help me troubleshoot this?

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users