Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG 8.5 Internet Security (paid version) - can't access internet


  • Please log in to reply
No replies to this topic

#1 rizznizzy

rizznizzy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 27 May 2009 - 01:47 PM

I have installed AVG 8.5 Internet Security for my HP laptop at home. I am using a Sprint Smartview Broadband card to access the Internet. I have set up my Firewall Confirmation dialog in AVG. Once I click on Internet Explorer to browse the web, it goes to the site i want for about 5 seconds and then the webpage changes to this address:

http://avg.urlseek.vmn.net/search.php?tbn=...microsoft%2Ecom

Is this due to my Firewall settings in AVG?

Currently, I am set up as "Computer On The Move" in the Network Connection Options. Also, under "Profiles" in the "Firewall Settings" area, under "Computer On The Move", all of my "Defined Adapters" are checked as "Safe".

Thanks everyone for your assistance, this is my first post.

Ryan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users