Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wkssvc32.exe /MSN virus


  • Please log in to reply
1 reply to this topic

#1 Selph

Selph

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 28 June 2005 - 01:09 PM

Hi guys,

I've got a problem :thumbsup: A friend send me a message "hey What are your fotos doing on this SICK page" and then the link:traumatik.com/crazyy/pictures.php?email=templer-of-darkness@web.de DON'T use it!!! (i delet the http://www.)

I know I'm a idiot... but I click it and so the download started and many task were opened... and so on...

I killed the most task but the main wkssvc32.exe appears after every restart in a DOS-Windows with the following message:

(comes with the next post... i have to restart my pc for it...)

Also the wkssvc32.exe want that the local.exe (another exe after clicking the link, and another one who comes back with every restart) go to the internet... but I baned it.

I thought i can delet the autostart reletionship, but i dont find it. I tryed it with the programms RegCleaner and autoruns, but nothing...

What should i do?

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:25 PM

Posted 28 June 2005 - 01:41 PM

Try this:
wkssvc32.exe

If that doesn't help, then:

Read the pinned post in the HijackThis forum, here
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HJT forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users