Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDMI Connect to a Sony Bravia 42" using Dell XPS


  • Please log in to reply
1 reply to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:04:17 AM

Posted 26 May 2009 - 04:17 PM

It was my understanding that the HDMI connecting cable carried both video and audio. I have purchased a Dell XPS Laptop that has the HEMI connector.

Connected it to my Sony Bravia 42" TV and the Windows Desktop was truly amazing to see. My problem is that the only audio I am getting is from the speaker in the Dell Laptop.

I was surprised that there was no sound (along with the video)!!!

Does it make sense to buy a mini plug for stereo to come out of the Dell Laptop and that split to a right and left channel to run through my sound sytem.

I think this might work but why am I not getting sound through the HEMI connection?

If anyone has dealt with this, I would sure appreciate any ideas.

Thanks,

Steve Bell

BC AdBot (Login to Remove)

 


#2 RonS WINDOWS-TEAM

RonS WINDOWS-TEAM

    Authorized Microsoft Rep


  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington, USA
  • Local time:02:17 AM

Posted 03 June 2009 - 01:19 PM

You’re going to want to get into your audio settings and make sure your HDMI is set to send sound to your device.

If you are running Vista, right-click your speaker icon in the taskbar and select “Playback devices” from the menu. From there, a window will open and should list your audio devices. Highlight “Digital Output Device (HDMI)” in the list and hit the “set as default” button. Also, right-click and make sure the device is enabled.

Cheers,
Ron S

Windows Outreach Team


Facebook - Twitter - YouTube




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users