Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

STOP 7E Error


  • Please log in to reply
7 replies to this topic

#1 Jodah

Jodah

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 26 May 2009 - 02:18 PM

Hey all, I've had great experience in the past browsing this board for fixes and hope I can have as good an experience with the problem I'm now posting.

A user in my office recently wanted to download video from his Sony digital camcorder. I installed the Sony Picture Utility onto his desktop and reset after installation as directed. Windows started, let me log in, and even loaded the desktop, cursor & icons for approximately thirty seconds. I was then given a Blue Screen of Death "serious error" message with the following code:

"STOP 0x0000007E (0xC0000005, 0x848EC2C0, 0xA982CBE8, 0xA982C8E4)"

There are no driver or file associations listed. The system stays active on this screen for around a minute while a physical memory dump is prepared, then restarts.

Here are the system specs of the computer in question:
Dell Vostro 220s with an Intel dual core processor (2.20 GHz) with 1 gigabye RAM running Windows XP Professional SP3. All stock components, no upgraded video or audio cards or unique peripherals. Up to date on Windows Update downloads. Has only been installed and turned on for 2 months, if that. Only post-factory installed software is MS Office 2000 and Adobe Reader.

I am able to run in Safe Mode indefinitely with the system remaining stable. I have tried to restart the computer with the Sony camera both plugged in and unplugged, as well as a thumb drive that just happened to be in the other USB slot (not used for installation, unrelated entirely, but anything that I thought might help, I tried). I loaded MSConfig and checked the startup list but found nothing out of the ordinary that might be causing a system failure. I even ran HijackThis on the off chance that it might be some sort of coincidental malware (I have a log, if anyone's interested in seeing it) but the scan showed nothing to set off any red flags. I searched around a bit for information on the 7E stop, but all the information I found both from Microsoft and from other sources required a driver or program to be listed alongside the error, which I've never gotten. I tried one fix which involved uninstalling and reinstalling the video drivers, but had no luck and received the same error after updating the drivers. I have also tried an XP repair installation from the original install CD. Again, I get the same error every time I try to load up. As far as my searching goes, this is not a known issue and the Sony software itself hasn't posed a problem for other users, so I'm a bit lost on even where to start.

Right now, the user is happily checking his e-mail and playing Freecell in Safe Mode until I can get a fix for his regular desktop. :thumbsup: Anyone have any suggestions on where to look next for a fix for this system?

Thanks in advance!

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 AM

Posted 26 May 2009 - 03:20 PM

Basic reference on STOP errors at Aumha, STOP Messages - http://aumha.org/a/stop.htm

Help Diagnosing BSODs And Crashes (BC) - http://www.bleepingcomputer.com/forums/t/176011/how-to-receive-help-diagnosing-blue-screens-and-windows-crashes/

If you post the contents of the debugged dump messages, someone may have some ideas.

If this/these error(s) occur only when using a given device...it seems pretty clear to me what needs to be done.

Louis

#3 Jodah

Jodah
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 28 May 2009 - 10:22 AM

Thanks for the advice, Louis, I missed the BSOD post :thumbsup:

For clarity, I get this error regardless of the peripherals I have hooked up, and the Sony software I installed that started the problem has since been uninstalled in Safe Mode, but the error remains the same. I'm assuming it's a driver update in the installation that went awry. I've looked in Device Manager but haven't found any erroneous or otherwise damaged drivers. I did uninstall & reinstall the default graphics drivers (onboard graphics, intel chipset, nothing fancy), but didn't have any luck.

Here's a copy of the minidump records. All the dumps are the same (there are quite a few; we've restarted quite a few times hoping for a fix to work). Again, thanks in advance!


*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003. This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG. This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG. This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: 848ec2c0, The address that the exception occurred at
Arg3: a982cbe8, Exception Record Address
Arg4: a982c8e4, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

FAULTING_IP:
+81b2
848ec2c0 ?? ???

EXCEPTION_RECORD: a982cbe8 -- (.exr 0xffffffffa982cbe8)
Cannot read Exception record @ a982cbe8

CONTEXT: a982c8e4 -- (.cxr 0xffffffffa982c8e4)
Unable to read context, Win32 error 0n30

CUSTOMER_CRASH_COUNT: 7

DEFAULT_BUCKET_ID: COMMON_SYSTEM_FAULT

BUGCHECK_STR: 0x7E

EXCEPTION_STR: 0x0

LAST_CONTROL_TRANSFER: from 848ec150 to 848ec2c0

SYMBOL_ON_RAW_STACK: 1

STACK_ADDR_RAW_STACK_SYMBOL: ffffffffa982ccc4

STACK_COMMAND: dds A982CCC4-0x20 ; kb

STACK_TEXT:
a982cca4 ????????
a982cca8 ????????
a982ccac ????????
a982ccb0 848ec150
a982ccb4 848ec101
a982ccb8 848ed50c
a982ccbc a982cd10
a982ccc0 a93f31b2 DLAIFS_M+0x81b2
a982ccc4 00000044
a982ccc8 848ec150
a982cccc 848ec2c0
a982ccd0 848ec150
a982ccd4 848ec101
a982ccd8 00000000
a982ccdc 00000001
a982cce0 00000020
a982cce4 00000000
a982cce8 00000000
a982ccec 00000000
a982ccf0 00000000
a982ccf4 00000000
a982ccf8 00000000
a982ccfc 00000000
a982cd00 00000003
a982cd04 00000000
a982cd08 a982cd18
a982cd0c a9832bca DLAOPIOM+0x1bca
a982cd10 a982cd34
a982cd14 a93faa70 DLAIFS_M+0xfa70
a982cd18 00000044
a982cd1c 848ec150
a982cd20 a982cd33


FOLLOWUP_IP:
DLAIFS_M+81b2
a93f31b2 ?? ???

SYMBOL_NAME: DLAIFS_M+81b2

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: DLAIFS_M

IMAGE_NAME: DLAIFS_M.SYS

DEBUG_FLR_IMAGE_TIMESTAMP: 448f302b

FAILURE_BUCKET_ID: 0x7E_DLAIFS_M+81b2

BUCKET_ID: 0x7E_DLAIFS_M+81b2

Followup: MachineOwner
---------

0: kd> lmvm DLAIFS_M
start end module name
a93eb000 a9400300 DLAIFS_M T (no symbols)
Loaded symbol image file: DLAIFS_M.SYS
Image path: \SystemRoot\System32\DLA\DLAIFS_M.SYS
Image name: DLAIFS_M.SYS
Timestamp: Tue Jun 13 17:37:47 2006 (448F302B)
CheckSum: 0001D30B
ImageSize: 00015300
Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4





--Lex

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 AM

Posted 28 May 2009 - 12:18 PM

http://www.prevx.com/filenames/X1300856925...AIFS_M.SYS.html

I would try uninstalling the Roxio/Sonic software you have installed...appears to me that one of the drivers of same is creating the BSOD situation.

I'd also take a look in Event Viewer, looking for indications that something is amiss with that software. Regardless of whether there are errors evident in EV, I would uninstall the software and see if the problem goes away.

http://www.google.com/search?hl=en&q=r...ller&aqi=g1

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis

#5 Jodah

Jodah
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 28 May 2009 - 12:50 PM

Event Viewer shows nothing related to the software, though it may be in the drivers.

I'm at an impasse...I can't start the computer without being in safe mode, but I can neither uninstall the software from Add/Remove Programs nor install the MSI Cleanup Utility while in safe mode. I'm trying to find a hotfix or workaround for this now, but in the meantime are there any suggestions? I'm all ears...I'll be sure to post if I figure out a way around it.

Thanks again!


Change of plans: I realized the main problem was stemming from a Sonic utility trying to load up on startup. Disabled all startup items, logged in, cleaned everything out, and restarted without fault! :thumbsup:

Thanks again for all the help. As usual, bleepingcomputer saves the day :flowers:

Edited by Jodah, 28 May 2009 - 01:26 PM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 AM

Posted 28 May 2009 - 02:34 PM

Glad you solved it, thanks for the feedback...happy computing :thumbsup:.

Louis

#7 damians

damians

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 08 August 2009 - 05:17 AM

Good morning,

I am experiencing a similar BSoD error message in a friends computer.
Would love to get in and solve it with driver uninstalls, or whatever is the root cause but the computer wont even boot into safe mode.
Every advanced start up option results in the same BSoD.
Would rahter not have to rebuild the pc, he has no back up, and unsure where his install discs are.

Any advice on resolving is very much appreciated.

Many thanks, Damian.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 AM

Posted 08 August 2009 - 09:33 AM

FWIW: I suggest that you not tag on to this old thread...and start a new thread, providing as much info about the error message, etc. as possible.

There are any number of STOP errors...with any number of possible causes, depending on what can be gleaned from data supplied by the user/owner.

The fact that a STOP error has the same number assigned...is no indication at all that it is similar in origin/resolution...to any other STOP error.

You can verify this easily by reviewing some of the basic STOP errors which are summarized at http://www.aumha.org/a/stop.htm

If you have any .dmp messages on your system that provide info re the situation, I suggest that you read and follow the suggestions provided at Help Diagnosing BSODs And Crashes (BC) - http://www.bleepingcomputer.com/forums/t/176011/how-to-receive-help-diagnosing-blue-screens-and-windows-crashes/

Thanks :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users