Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SM bus controller and video controller for compaq presario m2000


  • Please log in to reply
1 reply to this topic

#1 gneb

gneb

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:19 AM

Posted 26 May 2009 - 03:20 AM

hello everyone! i recently reformatted my friend's Compaq Presario M2000 laptop.. she doesn't have any cds or software so i just used my own XP installer.. problem is.. on the device manager-other devices category, the SM bus controller and video controller has the question mark thingy... that means it's not installed right? i tried downloading those stuff from the internet unfortunately, an error message just keeps on saying the those drivers that i downloaded doesnt match my friend's own.. do you guys know where i can find and download that 2 stuff that is compatible with Compaq Presario M2000? please help me. thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:19 AM

Posted 26 May 2009 - 09:04 AM

http://h10025.www1.hp.com/ewfrf/wc/pfinder...c=us&dlc=en

There are 2 notebooks listed with that model number...you need to find out which you are working with...then click on the link and download/install appropriate drivers.

FWIW: The smbus controller drivers should be included in the chipset drivers.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users