Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


monitor set up help

  • Please log in to reply
2 replies to this topic

#1 mr. mike

mr. mike

  • Members
  • 3 posts
  • Local time:02:01 PM

Posted 25 May 2009 - 01:42 PM

i started messing around with my screen resolution and a few other settings within display properties and now i have fonts that are way to big. i tried to reset my computer to an earlier time but it didn't reset to the date it had shown as a reset point. i can't get to my acessories tab because they are to big to get to.i tried reducing the resolution but that didn't help. is there a spell checker i can use when posting?

BC AdBot (Login to Remove)


#2 cosmic_sniper05


  • Members
  • 196 posts
  • Gender:Male
  • Location:Philippines
  • Local time:02:01 AM

Posted 25 May 2009 - 02:30 PM

Have you checked the Font Size under Appearance tab of Display Properties? Try to set it to Normal.

Edited by cosmic_sniper05, 25 May 2009 - 02:30 PM.

Let's have a mental fusion!
Let us do our part to make this world a truly symbiotic place.

For other computer problems, this blog might be helpful:

#3 M...


  • Members
  • 386 posts
  • Local time:10:01 AM

Posted 25 May 2009 - 04:41 PM

Hello mr. mike,

The DPI Setting for your display may be too high. The DPI Setting on this computer for "Normal size" is 96DPI. A DPI value that is too high can cause the kind of display distortion/cropping in dialog boxes that you are seeing.

You can adjust the DPI setting at: Start, Control Panel, Display, Settings (tab), Advanced (button), General (tab), DPI Setting: (dropdown list). Make the appropriate change, then click the Apply button and OK your way out.

Also see this thread here at Bleeping Computer:


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users