Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game Keeps Restarting My Computer


  • Please log in to reply
2 replies to this topic

#1 Pookylinus

Pookylinus

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 27 June 2005 - 10:42 PM

I've been trying to play these really old games called King's Quest (I-VII) on my Windows 98 computer. (I have the King's Quest Collection Series - any fellow fans?). : ) Anyway, for some reason, my computer keeps restarting itself whenever I play King's Quest 1 or 3 for a couple minutes. I didn't have this problem when I played King's Quest 2 or 5. (I haven't tried the other ones yet.) And also, when I try to run King's Quest 7, the message "Panic: Can't find SIERRA.ERR" appears. I've tried uninstalling and reinstalling, but that didn't solve the problems. Any and all help would be very much appreciated. Thanks!

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:08:33 AM

Posted 28 June 2005 - 07:00 AM

Could be an overheating problem. Have you cleaned the dust from the inside of the computer lately? Cleaning the fans will help too. Be very careful of static electricity if you do this as you can destroy components that way.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 lucent

lucent

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:33 AM

Posted 28 June 2005 - 09:00 AM

I'd say Leurgy is on the right track, I tried to get a couple of the Jane's Air Combat games to run and they did but only for a while until my video GPU's heat sensors kicked in and reset my box. It seems that some older games do strange things to newer video cards that make the work a lot harder than they need to. Check to see if the game will let you use another driver for your card or if there are some software hacks to make it compliant. Also check with the vendor or someone else where SIERRA.ERR is or is supposed to be, if your lucky you could find it and copy it to the location it's pointed to. If you can't find where it's supposed to be try moving it around (if you can get hold of it) to different directories...within reason of course. Cheers.

Edited by lucent, 28 June 2005 - 09:05 AM.

Posted Image
Special thanks to efizzer for the signature




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users