Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem loading ie or ff and cant run malwarebyte anti malware


  • Please log in to reply
1 reply to this topic

#1 drunkpunk000

drunkpunk000

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:02:09 AM

Posted 24 May 2009 - 01:46 PM

a couple days ago i lost the ability to use my internet on my laptop and get amessage saying a problem has occurred that has caused ie to stop working. I ran my antispyware and it found nothing and I cannot start up malwarebyte anti malware.I notice that i have a new process running under task manager with the name 1439536946.tmp. any suggestions?

BC AdBot (Login to Remove)

 


#2 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:02:09 AM

Posted 24 May 2009 - 03:01 PM

I would have to suggest checking out the infection forum.

Good luck mate.


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users