Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No stero Mix or "What you hear"option


  • This topic is locked This topic is locked
6 replies to this topic

#1 tiverty

tiverty

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 24 May 2009 - 01:41 AM

I'm trying to set up my computer to record what is going through my sound card. I have a _. I'm using a free software called Free Sound Recorder and to use the recording from sound card feature I have to enable stereo mix or what you hear. I double click on the speaker in the bottom right corner, and go to options, then properties. in my Mixer device drop menu i select Realtek HD Audio input so my recording bubble is selected but I only have the options to enable Line Volume and Microphone. Where is my Stereo Mix (also may be called What U hear, wave, Stereo out) box?

BC AdBot (Login to Remove)

 


#2 tiverty

tiverty
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 24 May 2009 - 10:42 PM

anyone have any ideas?

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:47 PM

Posted 25 May 2009 - 12:02 AM

Open up the mixer from the sys tray volume icon.
Click on OPTIONS on the left upper side.
Choose Properties, then Recording.
A box will open, check the ones you want to show.
Click OK.
Stereo Mixer or What You Hear should now be available to you, check the select box to enable it.

#4 tiverty

tiverty
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 25 May 2009 - 01:00 AM

Open up the mixer from the sys tray volume icon.
Click on OPTIONS on the left upper side.
Choose Properties, then Recording.
A box will open, check the ones you want to show.
Click OK.
Stereo Mixer or What You Hear should now be available to you, check the select box to enable it.


you see, i dont have those options under recording.

#5 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:09:47 PM

Posted 28 May 2009 - 08:26 PM

Are you using Vista? I have read that Vista was engineered to remove that option. Microsoft was apparently concerned about people getting free content by recording audio streams.

I'm still using XP, so I can't verify it for you.

#6 tiverty

tiverty
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 28 May 2009 - 09:25 PM

I am using XP

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:47 PM

Posted 31 May 2009 - 07:41 PM

Topic continued in XP here: http://www.bleepingcomputer.com/forums/t/230736/no-what-you-hear-option/

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users