Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ports blocked on Linksys RVS4000


  • Please log in to reply
1 reply to this topic

#1 majinbejitto

majinbejitto

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 23 May 2009 - 06:01 PM

This router is driving me crazy, it just won't allow ports to be open. I reformatted WinXP just yesterday, and I disabled Windows Firewall so there shouldn't be any software causing any conflicts. I tried opening ports on another computer and the ports were blocked there as well. I updated my router's firmware to 1.2.11, still nothing. I tried resetting to factory settings and went on from there, and it still wouldn't open any ports. I tried "Single Port Fowarding" as well as "Port Range Triggering" (which is the "More..." link in the screenshot). My older Linksys BEFSR41 could allow ports.

Posted Image

Is there some sort of setting specific to this router that I overlooked?

BC AdBot (Login to Remove)

 


#2 Linio Alan

Linio Alan

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 AM

Posted 27 May 2009 - 08:23 PM

Man, try configure a DMZ for your LAN IP adress. If you dont have sucess with this maybe your router's firmware is on bug.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users