Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoruns... and now no Start Menu


  • Please log in to reply
3 replies to this topic

#1 jwillm

jwillm

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 22 May 2009 - 11:34 AM

I downloaded and ran Autoruns because my computer was running very slow. Unchecked the boxes some of the programs that were unwanted/unneeded at start up, and when I restarted my computer I had no Start Menu. I'm not sure how to get back to Autoruns or even what program that I unchecked that I shouldn't have. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 cosmic_sniper05

cosmic_sniper05

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philippines
  • Local time:04:20 AM

Posted 22 May 2009 - 01:08 PM

I can't comment on the "Start Menu" and the "Autorun" thing 'coz I don't think I have sufficient knowledge to help you but I would refer you to this link: slow computer checklist You wouls also notice there the causes for slow computers.

Hope that would help. :thumbsup:
Let's have a mental fusion!
Let us do our part to make this world a truly symbiotic place.

For other computer problems, this blog might be helpful:
http://cosmicsniper.blogspot.com

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:20 PM

Posted 22 May 2009 - 07:36 PM

Have you tried System Restore?
Do you have an Autoruns icon on the Desktop, where you can open Autoruns and undo what you did?
What operating system do you have?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 JJ2K

JJ2K

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 14 June 2009 - 05:36 PM

Maybe you disabled explorer.exe if there's no startup menu.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users