Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to access webpages in ie


  • Please log in to reply
5 replies to this topic

#1 gatorb

gatorb

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:41 AM

Posted 22 May 2009 - 11:31 AM

I have a laptop running xp sp2 and suddenly I'm unable to access webpages. I have a connection and am able to ping addresses as well as enter the ip in the address bar. But when I try to enter a url I receive, 'page cannot be displayed'. I've run spybot, malwarebytes, winsockxpfix . And several 'fixes' for dns errors. But I'm still receiving the same error. It happens both wired and wireless. And it happens with IE, Netscape and Mozilla. I have a hijackthis log to post if that's ok. Please help!

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:41 AM

Posted 22 May 2009 - 02:41 PM

Do you have a firewall running?

#3 gatorb

gatorb
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:41 AM

Posted 22 May 2009 - 02:59 PM

No firewall is running.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:41 AM

Posted 22 May 2009 - 03:07 PM

How are your tcp settings assigned? DHCP or statically? What is the dns server addresses set to? Have you tried setting them to the opendns servers or your isps?

#5 gatorb

gatorb
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:41 AM

Posted 22 May 2009 - 03:16 PM

I'm using DHCP. I tried both of the OpenDNS ips as well as my isp's. I currently have it set to obtain DNS address automatically.

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:41 AM

Posted 27 May 2009 - 05:14 PM

Have you tried bypassing your router and plugging your cable modem directly into your computer. Does that help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users