Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

laptop not perfect


  • Please log in to reply
1 reply to this topic

#1 padraigl

padraigl

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Kildare, Ireland
  • Local time:09:37 AM

Posted 27 June 2005 - 04:17 AM

Hi
First time posting.

I have a dell 1.4 Centrino laptop. I have noticed that when I play music on WMP10 the songs are skipping notes or it sounds like the WMP cannot keep up with the song.
I have also noticed that the start-up sound is also the same.
A couple of weeks ago the optical mouse was not working correctly. It was like skipping across the screen. I got a new mouse mat which made no difference and got hold of a new mouse which made no difference.

Last night I checked the task manager . The CPU usage is always around the 25 to 40 % range even when there is nothing open except the task manage. I was running Spybot last night and the CPU usage was 100%

I just donít know what is wrong but the laptop is definitely not working to its full potential.

I hope someone can help as it is annoying now that I notice it.

Use AVG antivirus and adware and also spybot. Also use zone alarms as Firewall
Regards
PadraigL

BC AdBot (Login to Remove)

 


#2 PapaSmurf88

PapaSmurf88

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 27 June 2005 - 10:42 AM

Sounds like you have a virus that is eating up your system resources. Download HiJack This and install it into c:/HiJack This. Run this and paste the long Here and someone will be along soon to help you out.
My Specs:

Albatron PX915P4C Pro
Intel P4 3.0 Ghz Processor w/ HT technology
2x 512MB PC3200 Memory
120 GB Western Digital IDE HD
SAPPHIRE X550 256Mb Video Card




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users