Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PLEASE HELP me Im going NUTZZ


  • Please log in to reply
4 replies to this topic

#1 marjngrws

marjngrws

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 20 May 2009 - 12:53 PM

my system specs is asus striker 2 extreme, qx9770, 2x2gb patriot ram 2000mhz, i have two more sticks of this and want to install vista 64bit i have 32bit running on raid raptor 300gb, i also have two 150gb in a raid that i installed vista 64 to but when it restarts it's just a blank screen with no operating system. i have directed it to boot off that drive.

BC AdBot (Login to Remove)

 


#2 Delta16

Delta16

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:11:52 PM

Posted 21 May 2009 - 07:34 AM

Did you checked the DVD from where you are installing vista 64bit on any other computer?

If it will do the same, get a new copy of windows vista. Maybe the DVD is corrupted

#3 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:03:52 PM

Posted 21 May 2009 - 09:37 AM

Did you checked the DVD from where you are installing vista 64bit on any other computer?


Just a stupid question..how does one actually do that without installing it on another system? How many extra reformattable systems do you suppose one has sitting around? :huh:

when it restarts it's just a blank screen with no operating system

I can't really tell from your question what on earth you are talking about. You have 32 bit what running where? And you tried to install 64 bit Vista, so presumably there is no longer 32 bit anything running? Or are you trying to dual boot 63 bit and 32 bit Vista? What do the memory sticks have to do with the problem at all?

Could your problem be summed up like this?
I was running 32 bit Vista, and I installed 64 bit Vista, but all I get is a blank screen when I reboot?

#4 marjngrws

marjngrws
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 21 May 2009 - 11:21 AM

ok i'm sorry, i have 2 drives 1 drive has vista 32bit that loads up no problem, i've installed vista 64bit on the other drive, when i go to boot off that drive it says no operating system. which it's there it didn't have any problems with installing.

#5 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:03:52 PM

Posted 21 May 2009 - 03:51 PM

Ok, so the silly question; how are you trying to boot from the 64 bit version? Are you trying to select it from the bios, or are you selecting it from the bootloader?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users