Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Event ID 4609


  • Please log in to reply
1 reply to this topic

#1 tryn2learn

tryn2learn

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Upstate NY
  • Local time:08:17 PM

Posted 19 May 2009 - 09:41 PM

This is a new one for me. After getting much need help on this site, my computer had been running beautifully. Then today after working on a project I came back to my computer (nothing was left open) and I had a bsod. I have it set so it doesn't restart by itself. I started it in safe mode (although I don't think I would know what should happen or what I'm looking for in safe mode) and found that the event log gave me a Event ID 4609 - COM+ Event System General Functionality error. Detected a bad return code during its interanl processing. HRESULT was %3 from line %2 of %1.

After reading much stuff on the internet and thru MicroSoft, it said to make sure that COM+ Event System, Com+ System Application, DCOM Server Process Launcher and Remote Procedure Call (RPC) services were started. I went through it and the COM+ System Application was not listed as 'STARTED' but as 'MANUAL'. Should this be set to automatic for it to list as STARTED?

I really am in way over my head on this and don't want to destroy what had been a very nicely working system.

Thanks for any help.
TryN

BC AdBot (Login to Remove)

 


#2 tryn2learn

tryn2learn
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Upstate NY
  • Local time:08:17 PM

Posted 05 June 2009 - 08:39 AM

Please close this topic. Resolved issue by removing Visual Web Developer Express




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users