Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop loses internet connectivity every few hours


  • Please log in to reply
3 replies to this topic

#1 taly

taly

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 19 May 2009 - 05:59 PM

Runs fine, then no connection. It's happened three days in a row---don't know if time frame is the same.

The little icon in the start task bar indicates still connected to the router. The old laptop has concurrent internet access. The repair function says it encountered a problem it can't repair---but I forget exactly what the wording is.

I use Firefox but IE won't connect at the time.

HP g60t laptop with Vista Home Premium with SP1 (64-bit)
* Intel Core 2 Duo Processor T6400 (2.0GHz)
* 2MB L2 cache
* 800MHz front side bus
* 4GB DDR2 SDRAM (2 DIMM - shared)

Edited by taly, 19 May 2009 - 06:00 PM.


BC AdBot (Login to Remove)

 


#2 Raith

Raith

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 20 May 2009 - 01:39 PM

What router are you using? Sounds just like a connectivity issue to me. When you say you use FF but IE won't connect at the time, do you mean when this issue occurs only IE cannot load websites yet FF will or what? Does your router have a password for you to access it? WEP or whatever? If so, did you make sure your Vista remembers the code?

#3 taly

taly
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 20 May 2009 - 01:52 PM

No. I use FF. When it happens, I check to see if IE will connect; it doesn't. It's not the router because when it happens, I turn on the other laptop and it gets the internet without a problem.

Something is going on with the HP laptop. I restart and can then resume normal activity. Yes, Vista remembers the code.

#4 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:11:46 PM

Posted 21 May 2009 - 06:56 AM

Hi -

Go to Device Manager, expand the Network tree branch and un-install all objects found via RIGHT-click, uninstall
START | devmgmt.msc

After all un-installed, re-boot. Vista will re-install those needed.

Regards. . .

jcgriff2

`

Edited by jcgriff2, 21 May 2009 - 06:57 AM.

Microsoft MVP 2009-2015
Microsoft Windows Insider MVP 2018 - Present




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users