Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1080p movies cause freeze/crash


  • Please log in to reply
3 replies to this topic

#1 delin

delin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:19 AM

Posted 19 May 2009 - 07:47 AM

Hi

Spec:
Intel E8500 Core 2 Duo @ 3,16ghz
Asus P5E64 WS
2048mb OCR DDR3 @ 1333mhz
Asus Geforce GTX 280
2x Seagate Barracuda SATA2
Windows XP Professional (pretty streamlined, minimum services running etc. Just to let you know it's not totally bloated (like my parents) (I mean their computer)


My computer freezes/crashes/locks up whenever I watch 1080p movies.
The freeze can be described as an instant lock where sound freezes to a high pitched beep, screen freezes (but monitor does not shut off), and computer is completely unresponsive. It is not a matter of 100% cpu load, it's totally fu.. frozen. I usually hard restart at this point.

The movies are in mkv/x264 format, they can run for 5-15 minutes before the crash.
It also happens sometimes with 720p movies but not often. Also sometimes when playing games, but not nearly as often, almost never.
I can reproduce it with 1080p movies 100% of the time.

About the PSU, I sold my 700W PSU and got a Thermal Take 1000W PSU, problem persists.
About heating, The GPU did seem hot so as an experiment I put the case up by an open window covered by a mosquito screen. Fans have ample access to cool 10C air, problem still persists.
About the HD cables, I exchanged them, I put the HDs in compatible mode, problem persists.
About the drivers, had the problem for a while so multiple NVIDIA drivers have been used.
About the media player and codecs, tried multiple players, not sure about the codecs but I tried VLC and mplayer which both come with codecs (eg no extra codecs needed) and I've also tried CCCP (a codec pack) with a stand-alone player, and problem persists.


Forgive my english, I'd be happy to clarify anything.

Thank you.

//Christian
The rectangle is the new square.

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:19 AM

Posted 19 May 2009 - 06:44 PM

Welcome to bleepingcomputer!

Try running memtest86 overnight and let it scan your ram for errors. memtest86.org . You'll need to download the file (it's free) and burn it as an iso image to a cd. If you need help with that, read this tutorial: http://www.bleepingcomputer.com/tutorials/write-a-cd-dvd-image-or-iso/ . Once you burn it as an image, you'll need to restart your computer and boot off the cd. You may need to change the setting in your bios so the cd drive boots before the hard drive. Once you have the test running though, let it run overnight. It will tell you if you have any errors.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 delin

delin
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:19 AM

Posted 20 May 2009 - 02:05 PM

Ok, will do.

Thanks.

I recommend anyone to visit http://www.ocztechnology.com/displaypage.p...ame=ocz_memtest or memtest.org instead of memtest86.org, one of those makemoney-sites.

Edited by delin, 20 May 2009 - 02:12 PM.

The rectangle is the new square.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:19 AM

Posted 20 May 2009 - 03:23 PM

Memtest86+ is the current version which should be used...and is freely available at http://www.memtest.org/

The website with the www.memtest86.org address is trash.

From Wik:

"Memtest86 was developed by Chris Brady. After Memtest86 remained at v3.0 for two years, Memtest86+ was created by Samuel Demeulemeester to add support for newer CPUs and chipsets. Both are now (as of 2009) being actively worked on.

Known problems
There are two versions (or "streams") of memtest86. One is simply known as MemTest86 (current version 3.5) and the other is known as MemTest86+ (current version 2.11). They both have almost identical screen appearance. The 3.5 version is known to fail on some (or many, or most) computers with 4 GB of installed memory (the failure results in a spontaneous system reboot soon after the program starts running). The MemTest86+ 2.11 version does not exhibit this behavior. Also, there is a single-core and multi-core version of the MemTest86 3.5 version, and the multi-core version has been observed to not function on systems with Intel Quad-core CPUs."


Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users