Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

when typing, cursor moves throughout. doesnt stay where im typing.


  • Please log in to reply
10 replies to this topic

#1 lindaga35

lindaga35

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:08 AM

Posted 18 May 2009 - 06:43 PM

Like when im typing its moves to the beginning or the middle just not where i want it too.

i know im not infected now.

its really bothering me a lot.

tx,
Linda

BC AdBot (Login to Remove)

 


#2 trashcan7

trashcan7

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:08 PM

Posted 18 May 2009 - 08:00 PM

Try disconnecting your mouse or updating the drivers/software for the mouse and see if the problem continues.
Is it wireless?

#3 lindaga35

lindaga35
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:08 AM

Posted 18 May 2009 - 08:15 PM

no its a plug in, it was doing it before i added it. where do i go to update my drivers?

#4 trashcan7

trashcan7

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:08 PM

Posted 18 May 2009 - 11:21 PM

Start>Control Panel>System>Hardware>Device Manager
Go to Mice, right-click and go to "update Driver..."

#5 lindaga35

lindaga35
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:08 AM

Posted 19 May 2009 - 01:23 AM

nope that wasnt the problem.

any more idea's?

Linda

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:08 AM

Posted 19 May 2009 - 07:43 AM

Have you tried cleaning the mouse?

Have you tried a different mouse?

Have you tried uninstalling the mouse...and then rebooting?

Is this an ordinary mouse...or is it a mouse which required installing software/drivers from a CD?

Louis

#7 lindaga35

lindaga35
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:08 AM

Posted 19 May 2009 - 01:59 PM

the only thing i did was plug it in and it worked. it was used, ive noticed that the delete key doesnt want to work as much.

Linda

#8 cycle

cycle

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 19 May 2009 - 02:08 PM

I've had this problem before and I turned off the touchpad's tap to click feature and that took care of the problem

#9 lindaga35

lindaga35
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:08 AM

Posted 20 May 2009 - 04:50 AM

I went in and changed a couple of things it does seem to be working a whole lot bettter.


thanks ya for the advice.

Linda

#10 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:12:08 AM

Posted 24 May 2009 - 06:07 PM

What system do you have and what kind of mouse do you have. This information will help people here to may be solve your problem.

#11 lindaga35

lindaga35
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:08 AM

Posted 24 May 2009 - 07:17 PM

im pretty sure its fixed now. thanks for all the advice ya.

i disabled the mouse pad. (at least i think )

well that problem went away, but now my mouse moves by itself.

and just now zonealarm blocked something from my avira-update.com

its saying its a program that is seeing if im online.

i doing a scan now but i dont think its looking to update.

any info please?

Linda

Edited by lindaga35, 24 May 2009 - 11:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users