Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with Transmission "Port is Closed" problem, please!


  • Please log in to reply
2 replies to this topic

#1 MadtownKatie

MadtownKatie

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:37 PM

Posted 18 May 2009 - 06:01 PM

Hello, and thanks in advance to anyone who can point me in the right direction with my problems...

I'm running Transmission on my MacBook, and no matter what port I choose I always get the red dot, port is closed message, so of course my transfers are sloooooow.

Things I've tried that don't work:

checked "Randomize Port on Launch" does nothing...
checked "Automatically map port" also no joy....

Let it be said, that I have no idea what either of these things do, and would like to understand them better, but anyway, they do nothing to open a port.

I've gone into the Airport Utility Port Mapping function, and have no idea what I'd be doing in there to make it work, or if that is the right place to be.

I can't access my Airport by entering its IP address into my browser, even though many sites say I should be able to do this. Would I be seeing something different than I do using the Airport Utility anyway?

What is my issue? Is it my DSL provider blocking something? Is it my router blocking something? What is Port Forwarding, what is Port Mapping. What is the difference between Public TCP and UDP ports and Private ones? How can Transmission work at all if the port is closed, how is anything getting through at all?

Oh, and I tinkered with the Security System Preference, and checked Allow All Incoming Connections. Is this a mistake?

Lots of questions, hope I can get some of them answered. Thanks!

BC AdBot (Login to Remove)

 


#2 MadtownKatie

MadtownKatie
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:37 PM

Posted 19 May 2009 - 09:51 AM

New updates:

I followed all the steps in the Transmission help, nothing worked.

I ran the Glasnost test to see if my ISP was limiting bittorrent packets, and they aren't.

I tried the ports that the Glasnost test said were fast, and they're both "closed"

I'm going to try making a direct bridge between my router and the macbook, though the last time I did that, it messed things up.

Anyone? Anyone?

#3 TVT

TVT

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:05:37 PM

Posted 19 May 2009 - 09:52 AM

What kind of router do you have?
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users