Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I've deleted an important part of Vista Operating System..


  • Please log in to reply
1 reply to this topic

#1 joylynn

joylynn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 18 May 2009 - 10:12 AM

Okay..Long story short...

I was attempting to find the virus on my computer that was hijacking my browser..I ran a application called Reanimator..It was the only app that found items of concern..I ended up deleting C:\WINDOWS\SYSTEM32\AELUPSVC.DLL I now know this is bad..I tried to use the tutorial from this site about repairing windows vista using startup repair, but the item I deleted is causing applications to fail..The error is "The Specified Service does not exist as an installed service" I get this error on system restore and any reg-repair I have tried to download..Am I screwed?! I can't even use the vista DVD as the setup gets this same error....

Thanks for any idea's...

Joy

BC AdBot (Login to Remove)

 


#2 Samsbc12

Samsbc12

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:24 PM

Posted 18 May 2009 - 06:04 PM

I have no idea if this will work, but try putting in your cd, then going to start and typing CMD. Run cmd a black window should open. Once the black window opens type sfc /scannow this stands for System File checker and when you scan it verifys that core parts of the operating system are ok, if not it tries to repair them. Let us know if that works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users