Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Infection - Troj/Rustock-N maybe


  • This topic is locked This topic is locked
1 reply to this topic

#1 midwestcreative

midwestcreative

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 17 May 2009 - 06:07 PM

Hi. If this is the wrong place to post this, I really apologize and please don't ban me. I'm just not sure where else to ask.

My main question is this - I have posted in the HijackThis section with all the proper logs and followed all the rules very carefully. I realize that the people who help with these are volunteers and I am by no means complaing, but I'm wondering if I did something wrong. It's been a couple days now. I read that it may take a few days, but I have seen other threads which were posted after mine already being responded to by the HJT experts. Did I do something wrong? Is there some reason my thread was skipped over for others who posted after me?

Below is a general synopsis of my problem.

I believe I am infected with some sort of malware. At one point, a website told me my computer was initiating a DOS(I think it was DOS) attack on their website and that I was infected with the trojan/rustock-n. I've had browser crashing, system restore wont work, chkdsk wont work, defrag wont work. I've ran numerous security and spyware programs which found a few things, but still having the same problems. I've done sfc /scannow. I've tried everything in safe mode. I've tried going to "last known good configuration" and nothing fixes it.

Any help or advice either with the HJT thread issue or just the problem in general?

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 17 May 2009 - 06:31 PM

Hello midwestcreative,

While we understand your frustration at having to wait, please note that Bleeping Computer deals with several hundred requests for assistance such as yours on a daily basis. As a result, our backlog is quite large, as are other comparable sites that help others with malware issues. Athough our HJT Team members work on hundreds of requests each day, they are all volunteers who work logs when they can and are able to do so. No one is paid by Bleeping Computer for their assistance to our members.

Further, our malware removal staff is comprised of team members with various levels of skill and expertise to deal with thousands of malware variants, some more complex than others. Although we try to take DDS/HJT logs in order (starting with the oldest), it is often the skill level of the particular helper and sometimes the operating system that dictates which logs get selected first. Some infections are more complicated than others and require a higher skill level to remove. Without that skill level attempted removal could result in disastrous results. In other instances, the helper may not be familiar with the operating system that you are using, since they use another. In either case, you wouldn't want someone to assist you who is not familiar with your issue and attempt to fix it, would you?

Please be patient. It may take a while to get a response but your log will be reviewed and answered as soon as possible.

Thank you for understanding.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users