Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

active desktop problem


  • Please log in to reply
2 replies to this topic

#1 frylands

frylands

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 26 June 2005 - 08:47 AM

I Know this is silly but... I have just re-formated my hard drive and reinstalled all my normal programmes etc. I have now noticed that although everything else is working fine, I can not get active desktop to work. I get no active desktop from right clicking, or from display options. I am using windows xp home. I have done this operation before and never had this problem. The only thing I can think of is that it may be something to do with SP2.

BC AdBot (Login to Remove)

 


#2 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:07:09 AM

Posted 26 June 2005 - 08:55 PM

As far as I know there isn't an option for Active Desktop in Windows XP.


Ok it's there in XP but it isn't called Active Desktop, please see below.


Microsoft Windows XP users

Open the Control Panel.
Open Display Properties.
Click the Desktop tab.
Click the Customize Desktop button.
Click the Web tab in the Desktop Items window.
If you wish to enable the Active Desktop, check "My Current Home Page". Add your current home page into your desktop or click New to add another web page and/or other Active Desktop features. To update the content, click the Synchronize button.

If you wish to disable Active Desktop, make sure all checkboxes in this window are un-checked

Edited by Bear, 26 June 2005 - 09:03 PM.

Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#3 kmp50

kmp50

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 03 July 2005 - 07:25 PM

I seem to have the same problem - my customize desktop does not have a web tab....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users