Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

disable automatic driver installation...


  • Please log in to reply
1 reply to this topic

#1 Ahsan Hameed

Ahsan Hameed

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pakistan
  • Local time:08:09 AM

Posted 17 May 2009 - 12:04 PM

Hello fellows,
i am unable to disable the video drivers, named S3 something and can't install the original intel graphics drivers, i had uninstalled the preinstalled driver but when i restart the computer it is automatically install by the window, i have the cd of drivers but it is not working,
i have windows xp professional service pack 2
any ideas about how to disable automatic driver installation...

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:09 PM

Posted 17 May 2009 - 12:52 PM

"i am unable to disable the video drivers, named S3 something and can't install the original intel graphics drivers"

The only reason you would want to disable the onboard video is to install a add-in video card.
If that is what you want to do the onboard video should be automatically disabled when a video card is installed.
If it isn't go in the BIOS setup when you first start the computer & see if the pnboard can be disabled .
If you don't want to go in the bios start the unit with the onboard hooked up
Go to the Control Panel
Click on the Sytem icon
Click on the Hardware tab
Open the device manager
Expand the Display Adapters
right click on the one you DON'T want to use & on the menu click Disable
Proceed to disable it
Turn the unit off
Hook the monitor to the video card
Restart the unit .
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users