Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

want to monitor firewall myself but cant.


  • Please log in to reply
1 reply to this topic

#1 missjanetr

missjanetr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 17 May 2009 - 05:11 AM

Hi. MY laptop is TOTALLY pi--ing me off
My stupid mother in law gave my laptop a virus and i couldnt get rid of it so i completely wiped my hard drive . I downloaded optus internet security as it was free when i signed with optus and it is enabled and all working fine but now, stupid windows firewalls keeps popping up saying security threat. and seriously,its coming up at every second page i go to.
I went into windows firewalls to try and find the part where i click, I'll monitor it myself but its not there. What am i doing wrong? i disabled my virus protection like it said but its still not coming up
Please help
its driving me bonkers!!!

Edited by The weatherman, 17 May 2009 - 05:29 AM.
Profanity changedand and moved from XP.TW


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:41 AM

Posted 17 May 2009 - 06:51 AM

Go to your Control Panel (XP) and look for and open "Windows Firewall." On the "General" tab, change it to "off," and then click on "OK." This will disable the Windows Firewall and prevent its conflicting with the one you have recently installed.
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users