Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Coreguard2009??


  • Please log in to reply
No replies to this topic

#1 Aaronkh

Aaronkh

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:53 PM

Posted 16 May 2009 - 08:45 PM

Today i got on and all of the sudden my internet wasnt working. so i rebooted my computer. when it booted up a window came up saying i was infected or something. then after that a fake windows security center popped up. and all these fake alerts in my system tray keep popping up. i still ahev no connection to th internet and when i do a popup come up and its some porn site. :flowers: :trumpet: then my mouse stoped working so i have to navigate using the keyboard. when i try to system restore there are no restore points. and when i do system recovery it asks me if i want to do a full recovery which will remove EVERYTHING or a full recovery with a backup but since my mouse isnt working i cant choose with backup and the keyboard will highlight backup but wjen i hit enter nothing happens :inlove: i have no clue what to do :thumbsup:

also the process its running on is called wscsvc32.exe

Update: My siseter got on and touched one of the fake alerts and it downloaded coreguard2009, my mouse is working now but spybots and teatimer isnt and my system restore doesnt even pop up. also task manager doesnt popup either?

i have internet connection but everytime i click on internet explorer i get a hourglass and then it goes away really fast, then nothing happens

Edited by Aaronkh, 17 May 2009 - 02:57 PM.
Moved to AII


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users