Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows easy transfer not recognizing flashdrive


  • Please log in to reply
No replies to this topic

#1 SammyP

SammyP

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 16 May 2009 - 05:30 PM

My first day on my new Dell Latitude. I'm trying to transfer files using Windows Easy Transfer (I'm using a windows tutorial altho' I checked the bleepingcomputer tutorial and it has same instructions) from my old notebook computer with XP to the new notebook with Vista Business, using a flashdrive. I can look at the contents of the flashdrive on the new notebook without a problem. I have copied all settings/files from the old notebook and then inserted the flashdrive in the new notebook. Everything's fine until I get to the window asking me to Please insert the first disk I created. I selected for a flashdrive. The red light on the flashdrive is on. The only selection in the dropdown menu is "F:\" which is where the flashdrive is. When I click ok, the program doesn't proceed at all. I tried removing the flashdrive and exiting program but it still didn't work. Haven't tried shutting down.

Any suggestions? I'm a novice computer user and haven't learned how to use Vista yet. Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users