Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

missing file???


  • Please log in to reply
4 replies to this topic

#1 helen1963

helen1963

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 15 May 2009 - 03:29 PM

hi there I am installing a new out of the package windows xp professional...... I get this error.
the following value in the .SIF file used by setup is corrupt or missing.............
value 0 on the line in section [sourse disk files} with key SP2.cab ........
setup can not continue ...
to quite setup press F3

OK WHAT is that supposed to mean and how is it fixed ?????....
hard drive is partioned and format with no operating systems on at all

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:05 AM

Posted 15 May 2009 - 03:34 PM

I'd say that your optical drive...is having problems reading your disk.

Easy enough to test...using a different optical drive.

Louis

#3 helen1963

helen1963
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 15 May 2009 - 04:59 PM

I fixed it ...all setup .....TY

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:05 AM

Posted 15 May 2009 - 06:09 PM

Glad you solved it, happy computing :thumbsup:.

Louis

#5 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:05 AM

Posted 17 May 2009 - 06:36 PM

How did you fix it Helen?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users