Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google not loading for one computer on the network


  • Please log in to reply
No replies to this topic

#1 lhamil64

lhamil64

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:12:23 PM

Posted 15 May 2009 - 02:28 PM

For some weird reason, my computer is not loading google. I have tried google on both my iPod Touch and another computer on the network and Google loads fine on those. I've checked my host file and Google's not in the list. I've gone into command prompt and can ping www.google.com just fine. Another thing that's weird is that if I try loading Google by it's IP, it still doesn't load.
When I say "Doesn't load" I mean that I get timed out errors. I've tried it in both Firefox and IE on this computer and same results.

Also, I use gmail for my email and I can get to it fine using IMAP and Thunderbird and I can even access the web based version. But anything containing the Google domain is not working (I had even found a result on Yahoo search that was on the Google forums which didn't load and now i cant find it again :thumbsup:)

This is getting really annoying..

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users