Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet Problems


  • Please log in to reply
3 replies to this topic

#1 sparrow94

sparrow94

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:09:11 PM

Posted 14 May 2009 - 12:51 PM

Hi,
i have an acer aspire 5610z Notebook, and when i plug the ethernet cable in, nothing happens :thumbsup: ... i was using the usb socket for internet, but now for some reason, this method has stopped working.
the ethernet Did work on my laptop, so why not now.
any help would be really appreciated.
Thanks
Sparrow

BC AdBot (Login to Remove)

 


#2 sparrow94

sparrow94
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:09:11 PM

Posted 14 May 2009 - 01:27 PM

could really do with some help

#3 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:11 PM

Posted 14 May 2009 - 01:33 PM

I don't know if this will work for yours but it did for my HP .

Open the control panel
Double click the System icon
Click on the Hardware tab
Open the Device Manager
Expand the Netwoek Adapters
Right click on the WIRELESS adapter
On the Menu click on disable
cliclk apply
click OK
Close out to the desktop
Try going online.

I tried getting online with my HP hooked to a cable sevral times with no success
As soon as I disabled the wireless adapter it worked

Apparently when I clicked on IE the wireless was searching for a connection & caused interference.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#4 sparrow94

sparrow94
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:09:11 PM

Posted 14 May 2009 - 02:59 PM

Vista wasn't great, and I downgraded to XP, but now my ethernet controller and PCI device aren't working. Are there any downloadable versions of the drivers? I've downloaded everything on the Acer list and still it doesn't work! Thanks for help.
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users