Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007


  • Please log in to reply
2 replies to this topic

#1 Buckmode

Buckmode

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:50 PM

Posted 14 May 2009 - 12:15 PM

A user in our company has Outlook 2007. She wants to format her outgoing messages with bold, underline, etc. but these buttons are grayed out. Is there some kind of switch to turn these on? Thanks!

BC AdBot (Login to Remove)

 


#2 Twin B

Twin B

  • Members
  • 266 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:07:50 PM

Posted 25 May 2009 - 09:41 PM

There are two ways to do this Buckaroo:

1. After typing in the "To" address and the "Subject" line, click on the body of the message space where the message will be typed. When the cursor is active in there the B,I,U options will be available.

2. From the Outlook Help answer:

"My text is not bold, underlined, or italicized as I expected."

Make sure that the *Bold* and _italic_ with real formatting check box is selected on both the AutoFormat As You Type and the AutoFormat tabs (Tools menu, AutoCorrect Options command).

Make sure that you don't insert spaces between the asterisk (*) or underline (_) and the text. There must be a space before the * and _ characters. For example, "see *Paul* jump" will appear as "see Paul jump", but "see * Paul* jump" or "see*Paul* jump" won't be formatted.

Make sure that you've selected the Format beginning of list item like the one before it check box on the AutoFormat As You Type tab (Tools menu, AutoCorrect Options command).

I've learned blood is not thicker than money. 

 


#3 Buckmode

Buckmode
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:50 PM

Posted 19 June 2009 - 07:31 AM

Thanks, I found the problem. She was creating messages in plain text, not html or rtf.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users