Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Messenger live problem


  • Please log in to reply
5 replies to this topic

#1 mrsb

mrsb

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 14 May 2009 - 06:50 AM

I can open messenger, but cannot connect to open emails. If it shows I have emails, I click on the notification and eventually it says 'Connection was interrupted' it never gets past the 'waiting for.....' at the bottom of the page. ISP is not interested because I can connect to everything else I try. I decided to uninstall messenger, and found it is not listed in Add or Remove programs. I'm stuck! I can access my mail through a web based program but it doesn't have a padlock when signing in, so I assume it's not a secure sign in. Can anyone help me please.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:12 PM

Posted 14 May 2009 - 11:01 AM

Open up Add Remove programs. Scroll down the list, look for Windows Live Essentials. This will uninstall messenger.
You can also uninstall Windows Live Sign In Assistant and Windows Live Upload Tool if you don't use or want them.

#3 mrsb

mrsb
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 14 May 2009 - 12:21 PM

Thank you so much, I was beginning to despair. Do you think uninstalling and reinstalling messenger will solve the problem?

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:12 PM

Posted 14 May 2009 - 12:34 PM

The only way to find out is to uninstall, then reinstall.
Remove all the Windows Live entries, then reboot your computer.
Reinstall and see if that works to solve your issue.

#5 mrsb

mrsb
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 14 May 2009 - 12:49 PM

Ok, I'll post back and let you know what happens. Thank you.

#6 mrsb

mrsb
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 PM

Posted 14 May 2009 - 02:11 PM

Unfortunately, that did not help. I removed messenger and everything to do with Windows Live, restarted, downloaded and installed it again, but when I tried to connect to email, I got the 'Connection interrupted' message, it says the connection was reset while the page was loading, I have no idea what that means. Can you help, please.

Edited by mrsb, 14 May 2009 - 02:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users